ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From lukasbradley <lu...@somnia.com>
Subject IvyDE, Build Issues, and Ivy 2.0?
Date Wed, 09 Jan 2008 20:30:38 GMT

All,

Many apologies if this post simply doesn't belong here.  I realize that
IvyDE is different than Ivy, but I wanted to give it a shot.

I'm now attempting to get Ivy to work within Eclipse as my dependency
resolver.  I'm having a good bit of troubles.  Mostly, nothing is happening.

However, quite by accident, a message appeared stating 2.0 was an invalid
version for the Ivy module.  I'm assuming this is from my ivy.xml file,
which functions correctly from a command-line.

<ivy-module version="2.0">

Trying to change this to 1.3 (or anything else) doesn't seem to help, but I
still receive no error messages.  I've tried opening both the console and
Ivy Report view, but no output.

Are there any plans to release a new version to coincide with the 2.0 beta? 
Or has anyone successfully integrated Ivy to Eclipse recently, and care to
offer pointers?

One side question is something inferred from the documentation.  Can the
IvyConf URL *really* be left blank, and function properly?  I have the
command line version working fine using no ivyconf.xml file.

Thanks for any and all help.

Lukas

-- 
View this message in context: http://www.nabble.com/IvyDE%2C-Build-Issues%2C-and-Ivy-2.0--tp14720783p14720783.html
Sent from the ivy-user mailing list archive at Nabble.com.


Mime
View raw message