ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Edward Sumerfield" <esume...@bitbashers.org>
Subject JBoss 4.2.2
Date Wed, 05 Dec 2007 21:51:33 GMT
 I am using Ivy to generate the jar subsets necessary for a web and ejb
install to JBoss.

We are using JBoss 4.2.2.GA and I am trying to integrate Spring for
Hibernate work.

The problem:

    JBoss includes hibernate3 version 3.2.4.ap1

    Spring version 2.0.7 is declared in Ivy/Maven as being dependent on
3.2.5.ga

So, obviously I need to do some testing with these incompatible packages but
what strategy should I use to declare the alternate dependency?

-- 
Ed

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message