ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Xavier Hanin" <xavier.ha...@gmail.com>
Subject Re: Eclipse Integration
Date Wed, 05 Dec 2007 02:31:52 GMT
The problem is that there is no IvyDE release working with latest Ivy
version (2.0 stream). So you either need to use Ivy 1.4.1 and IvyDE 1.2, or
use Ivy 2.0 stream (currently alpha 2, beta 1 around the corner) and a trunk
build of IvyDE. If you opt for this last option there are unofficial builds
available here:
http://xoocode.org/downloads/tools/

Xavier

On Dec 3, 2007 11:52 PM, Andy Davids <andy.davids@yahoo.co.uk> wrote:

> Hi
> I recently come across your project and am trying to work through basic
> config and have reached a wall.
> I wish to use the eclipse plugin and am stuck trying to import an
> example like the Depender example project.
> I am able to build the projects outside of eclipse and am able to import
> the standalone project and configure, but the depender project does not
> import the standalone jar into the ivy.xml[*] repository.  Could you let
> me know if this is possible behaviour or if not then the preferred way
> to do this.
> Thanks in advance.
> Andy
> Eclipse 3.3 Jdk1.6 Plugin 1.2
>
>


-- 
Xavier Hanin - Independent Java Consultant
http://xhab.blogspot.com/
http://ant.apache.org/ivy/
http://www.xoocode.org/

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message