ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maarten Coene <maarten_co...@yahoo.com>
Subject Re: IVY resolving POMs with Revision ${project.revision}
Date Tue, 30 Oct 2007 14:02:28 GMT
This has been fixed in trunk (cfr. https://issues.apache.org/jira/browse/IVY-620)
The best you could do is to try it again with the latest Ivy snapshot

--
Maarten


----- Original Message ----
From: David Hodge <dyhodge@gmail.com>
To: ivy-user@incubator.apache.org
Sent: Monday, October 29, 2007 2:34:37 PM
Subject: IVY resolving POMs with Revision ${project.revision}


I am trying to use Ivy to download a dependency, SLF4J, and I get an
 error
because the revision is not 1.4.3 but is ${project.revision}  What is
 the
best way to get around this?  Turning off using POMS?

Thanks,

David Y. Hodge




__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

Mime
View raw message