ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Hodge" <dyho...@gmail.com>
Subject IVY resolving POMs with Revision ${project.revision}
Date Mon, 29 Oct 2007 13:34:37 GMT
I am trying to use Ivy to download a dependency, SLF4J, and I get an error
because the revision is not 1.4.3 but is ${project.revision}  What is the
best way to get around this?  Turning off using POMS?

Thanks,

David Y. Hodge

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message