ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From kukusz <luke.majew...@gmail.com>
Subject Not Retrieving Some JARs
Date Wed, 24 Oct 2007 19:40:18 GMT

This seems to be a very simple problem that I am having trouble tracking
down.  I have downloaded the tutorial and it works great.  Now when I try to
use this for my own dependencies I start seeing some issues.  One of the
things I am looking for is the apache camel-script jar.  Here is the POM
dependency:

 <dependency>
    <groupId>org.apache.camel</groupId>
    <artifactId>camel-script</artifactId>
    <version>1.2.0</version>
</dependency>


So I have this in my ivy.xml:

<ivy-module version="2.0">
	<info organisation="test" module="test" />
	<dependencies>
		<dependency org="org.apache.camel" name="camel-script" rev="1.2.0" />
	</dependencies>
</ivy-module>

When I run retrieve, I see:

[ivy:retrieve]  ==== public: tried
[ivy:retrieve]   
http://repo1.maven.org/maven2/org/apache/camel/camel-script/1.2.0/camel-script-1.2.0.bundle

There must be some setting that I am missing, why is it looking for a
*.bundle and not fetching the JAR in that location?  Pointing me to the
relevant documentation explaining this is a good starting point.

Thank you!
-- 
View this message in context: http://www.nabble.com/Not-Retrieving-Some-JARs-tf4686265.html#a13392538
Sent from the ivy-user mailing list archive at Nabble.com.


Mime
View raw message