ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Xavier Hanin" <xavier.ha...@gmail.com>
Subject Re: IvyDE on Eclipse Europa
Date Thu, 13 Sep 2007 09:13:07 GMT
Are you sure this is related to IvyDE installation? The message seems pretty
strange, IvyDE doesn't depend on Java Persistence API Tools. Are you sure
you didn't try to install another plugin at the same time?

Xavier

On 9/12/07, Paolo Di Tommaso <paolo.ditommaso@gmail.com> wrote:
>
> Trying to install the IvyDE 1.2.0 on Eclispe Europa through the Eclipse
> Update manager using http://www.jaya.free.fr/update
>
> I get the following error message
>
> Java Persistence API Tools (1.0.0.v200706250000-77--CYQCCz-CoRPCCCH)
> requires feature "org.eclipse.datatools.enablement.feature".
>
> Is ther ean updated version or url to get it work on Europa?
>
> Tahnsk you,
>
> Paolo
>



-- 
Xavier Hanin - Independent Java Consultant
http://xhab.blogspot.com/
http://incubator.apache.org/ivy/
http://www.xoocode.org/

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message