ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John Gill" <llign...@gmail.com>
Subject Re: IvyDE on Eclipse Europa
Date Sun, 16 Sep 2007 09:08:36 GMT
I don't think 1.3 has been released yet... I think you just get it from the
subversion trunk for ivyDE.

Incidentally (and this is purely a JIRA thing), technically the 1.1.0, 1.1.1,
and 1.2.0 releases of ivyDE should be marked as released in JIRA (then the
icon for the release shows as a closed box, rather than an unreleased
release with an icon which looks like a closed box. In addition, this would
move the released versions to the "Change Log" area rather then the "Road
Map" area.

Marking released versions as released, and leaving unreleased versions as
unreleased would make it a lot clear to the community what the release
status is of the various versions.

I also find it odd that issue IVYDE-39 has a "fixed version" in JIRA of
1.1.1, but 1.1.1 has been released, so shouldn't that have its fixed version
moved to 1.3.0? Incidentally, in JIRA when you mark a version as released,
if there are open issues with a fixed version against the version you are
releasing, it will ask you whether you want to move those open issues to
another version. It even lets you specify which version to move them to (the
default is to the next unreleased version).

Also, it would be nice if ivyDEs release cycle was the same as IVYs, because
if it wasn't for ivyDE, I would be less inclined to use ivy. IMHO, it is
ivyDE that makes ivy a killer tool. So when an alpha, beta, official release
of ivy comes out, it would be nice if there was a matching ivyDE.

P.S. In case you are wondering, among other things, I'm a JIRA admin at my
place of work, but you can just call me a pedantic so and so if you like :-)

On 9/16/07, Paolo Di Tommaso <paolo.ditommaso@gmail.com> wrote:
>
> Your are right, I've just tried it on a fresh copy of Europa and it is
> working fine now!
>
> Anyway I've seen that exists a version 1.3 on JIRA that fix a bug on
> Europa
> and the javadoc problem.
>
> Has this version been released? Because the update site is providing the
> version 1.2. Is it available in other manner?
>
> Thanks,
>
> Paolo
>
>
>
> On 9/13/07, Xavier Hanin < xavier.hanin@gmail.com> wrote:
> >
> > Are you sure this is related to IvyDE installation? The message seems
> > pretty
> > strange, IvyDE doesn't depend on Java Persistence API Tools. Are you
> sure
> > you didn't try to install another plugin at the same time?
> >
> > Xavier
>



-- 
Regards,
John Gill

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message