ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jing Xue <jing...@digizenstudio.com>
Subject Re: How to use the latest build dependency feature?
Date Tue, 04 Sep 2007 17:43:44 GMT

Quoting "Stephan Zeissler (KUTTIG)" <stephan.zeissler@kuttig.com>:

> Hi everyone,
>
> im currently trying to setup a project to use the latest build from a
> library we build internally. The server is an apache 2 webserver with
> an Alias for /ivy-repo/. Anyone got an idea what im doing wrong?
> The ant output is the following:

If you replace "1.0.+" with a specific version number, does it resolve  
successfully?

If it does, the problem is likely caused by your apache setup for  
/ivy-repo renders a directory listing page that's not parseable to  
Ivy.  See the official ibiblio maven2 repository for an index page  
that's known to work with Ivy. 8-)

Cheers.
-- 
Jing Xue


Mime
View raw message