ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matthias Kilian <k...@outback.escape.de>
Subject Re: Little Ivy survey (was: development process)
Date Sun, 26 Aug 2007 23:54:07 GMT
On Sun, Aug 26, 2007 at 04:59:58PM -0700, dtayl wrote:
> > - A-0.8.15.0 depends on B-1.2.3.0 and on C-7.4.2.8.
> > - B-1.2.3.0 depends on C-7.4.2.8, too.
> > - B-1.3.0.0. depends on C-8.0.0.0.
> > - When you now update A's dependency on B to 1.2.3.0, you'll get
> >   C-8.0.0.0 when using the default conflict manager. This may or
> >   may not lead to problems.
> 
> This only makes sense to me if it reads:
> 
>  "When you now update A's dependency on B to 1.3.0.0..."
> 
> Is that what's meant?

Yes, fixed. Thanks.

Ciao,
	Kili

Mime
View raw message