ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Xavier Hanin" <xavier.ha...@gmail.com>
Subject Re: IvyDE and eclipse 3.3 (europa)
Date Thu, 12 Jul 2007 08:40:37 GMT
On 7/6/07, Xavier Hanin <xavier.hanin@gmail.com> wrote:
>
> FYI, after more day to day usage of latest IvyDE with eclipse 3.3, I've
> found a compatibility bug: the "Add Ivy library" is not working with eclipse
> 3.3, you need to use the Build Path->Add Library->IvyDE Managed Library
> instead.
>
> I've asked for help on the eclipse JDT news server, I hope we'll find a
> solution soon.


FYI, thanks to the help from Benno Baumgartner on the jdt newsgroup I've
found a solution to the "Add Ivy library" problem under eclipse 3.3. The
trunk is now working properly with both eclipse 3.2 and 3.3 in this regard.

Xavier

Xavier
>
> On 6/29/07, Xavier Hanin < xavier.hanin@gmail.com> wrote:
> >
> > Hi IvyDE users,
> >
> > I have a good news, eclipse 3.3 is out today and according to my tests
> > the current IvyDE version is compatible with this version!
> >
> > It's a good news for you IvyDE users, and it's an excellent news for the
> > developers who won't have to maintain separate branches for 3.2 and 3.3.
> >
> >
> > Best regards,
> > Xavier
> > --
> > Xavier Hanin - Independent Java Consultant
> > Creator of Ivy, xooki and xoocode.org
> > More about me: http://xhab.blogspot.com/
>
>
>
>
> --
> Xavier Hanin - Independent Java Consultant
> http://xhab.blogspot.com/
> http://incubator.apache.org/ivy/
> http://www.xoocode.org/




-- 
Xavier Hanin - Independent Java Consultant
http://xhab.blogspot.com/
http://incubator.apache.org/ivy/
http://www.xoocode.org/

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message