ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gilles Scokart" <gscok...@gmail.com>
Subject RE: Trying to run first build.xml (go example)
Date Mon, 30 Jul 2007 14:03:29 GMT
We have some problems with the tutorials.  They have not been updated for
the 2.0 release.  It is on our plan to clean that for the next intermediary
release (2.0-beta1).

Moreover, it seems that we have some regression demonstrated by our
tutorials :-(

Gilles



> -----Original Message-----
> From: Chris Hane [mailto:chris@itsolut.com]
> Sent: lundi 30 juillet 2007 8:24
> To: ivy-user@incubator.apache.org
> Subject: Trying to run first build.xml (go example)
> 
> When I run the go build.xml I get a couple of errors:
> 
> 1) the downloadable file does not exist
> [get] Error opening connection java.io.FileNotFoundException:
> http://people.apache.org/~xavier/ivy/2.0.0-alpha-2-incubating/ivy.jar
> 
> 
> 
> 2) if I download and install the ivy.jar (2.0.0-alpha-2) into the ivy
> directory and run the go build.xml I get the following error:
> 
> Buildfile: C:\data\source\ivy-test\go-ivy.build.xml
> install-ivy:
>       [echo] installing ivy...
> generate-src:
> go:
>       [echo] using ivy to resolve commons-lang 2.1...
> [ivy:cachepath] :: Ivy 2.0.0-alpha2-incubating - 20070712142751 ::
> http://incubator.apache.org/ivy/ ::
> [ivy:cachepath] No ivy:settings found for the default reference
> 'ivy.instance'.  A default instance will be used
> [ivy:cachepath] no settings file found, using default...
> [ivy:cachepath] :: loading settings :: url =
> jar:file:/C:/data/source/ivy-
> test/ivy/ivy.jar!/org/apache/ivy/core/settings/ivysettings.xml
> 
> BUILD FAILED
> C:\data\source\ivy-test\go-ivy.build.xml:83: impossible to resolve
> dependencies: resolve failed - see output for details
> 
> Total time: 875 milliseconds
> 
> 
> Chris....


Mime
View raw message