ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gilles Scokart" <gscok...@gmail.com>
Subject Re: openjpa: transitive download fails
Date Wed, 13 Jun 2007 19:35:00 GMT
Certainly, yes.  The compatibility with a maven reposiroty is very
important and is the major feature of the 2.0 release.

Thanks a lot to have tested the latest version of the trunk.

Gilles

2007/6/13, jeff <jeffrey.blattman@yahoo.com>:
> thanks gilles,
>
> i still have the same problem using the trunk. should i file a bug?
>
> Gilles Scokart <gscokart@gmail.com> wrote: Might be the issue : https://issues.apache.org/jira/browse/IVY-524
>
> If you want to try it, It has just been fixed in the trunk.
>
> Gilles
>
> 2007/6/13, jeff :
> > org.apache.openjpa,openjpa-all,0.9.7-incubating
> >
> > repo is:
> > http://people.apache.org/repo/m2-incubating-repository
> >
> > lots of dependencies downloaded, but it eventually fails on:
> >
> > org.apache.geronimo.specs | geronimo-j | 1.0.1
> >
> > the problem is that the artifact "geronimo-j" does not exist. the same dependency
"openjpa-all" does resolve using maven, so i suspect Ivy is mangling the dependency name somewhere.
the closest thing i could find was:
> >
> > org.apache.geronimo.specs | geronimo-jta | 1.0.1B
> >
> > ???
> >
> >
> >
> >
> >
> > ---------------------------------
> > Shape Yahoo! in your own image.  Join our Network Research Panel today!
>
>
> --
> Gilles SCOKART
>
>
>
> ---------------------------------
> Now that's room service! Choose from over 150,000 hotels
> in 45,000 destinations on Yahoo! Travel to find your fit.


-- 
Gilles SCOKART

Mime
View raw message