ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Foreman, Alex \(IT\)" <Alexander.Fore...@morganstanley.com>
Subject RE: IvyDE problem
Date Mon, 11 Jun 2007 14:01:15 GMT
Eclipse 3.2.2 and im using this update site:
http://update.jayasoft.org/

Many thanks,
Alex


-----Original Message-----
From: Xavier Hanin [mailto:xavier.hanin@gmail.com] 
Sent: 11 June 2007 14:58
To: ivy-user@incubator.apache.org
Subject: Re: IvyDE problem

On 6/11/07, Foreman, Alex (IT) <Alexander.Foreman@morganstanley.com>
wrote:
>
> Hi guys,
>
> When connecting to the update site in eclipse It finds and displays 
> IvyDE 1.2.0, however when I select it eclipse pops up an error saying:
>
> 'Resulting configuration does not contain the platform.'
>
> Any ideas what is wrong with this?


I don't know, which version of eclipse are you using? And which update
site?


Has anyone got a update site for the latest trunk version from SVN? (I
> cannot access the SVN repo due to firm policy).


Not an update site, but a zip is available here:
http://people.apache.org/~xavier/ivyde/snapshot/

HTH,

Xavier

Many thanks,
> Alex
> --------------------------------------------------------
>
> NOTICE: If received in error, please destroy and notify sender. Sender

> does not intend to waive confidentiality or privilege. Use of this 
> email is prohibited when received in error.
>



--
Xavier Hanin - Independent Java Consultant Manage your dependencies with
Ivy!
http://incubator.apache.org/ivy/
--------------------------------------------------------

NOTICE: If received in error, please destroy and notify sender. Sender does not intend to
waive confidentiality or privilege. Use of this email is prohibited when received in error.

Mime
View raw message