ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Xavier Hanin" <xavier.ha...@gmail.com>
Subject Re: IvyDE and eclipse 3.3 (europa)
Date Sat, 30 Jun 2007 01:12:57 GMT
On 6/29/07, Aaron Metzger <ametzger@silkspeed.com> wrote:
>
> Xavier Hanin wrote:
> > Hi IvyDE users,
> >
> > I have a good news, eclipse 3.3 is out today and according to my tests
> the
> > current IvyDE version is compatible with this version!
> >
> > It's a good news for you IvyDE users, and it's an excellent news for the
> > developers who won't have to maintain separate branches for 3.2 and 3.3.
> >
> > Best regards,
> > Xavier
>
>
> Does IvyDE work with Ivy 2.0.0 Alpha 1?
> and do they both work with Eclipse 3.3?


IvyDE is bundled with one Ivy version ATM, so you can't change the Ivy
version used by IvyDE without repackaging IvyDE. The tests I've done shows
that the latest trunk version of IvyDE, bundled with a very recent trunk
version of Ivy (more recent than 2.0.0 alpha 1) works with Eclipse 3.3. So
I'm pretty confident to say that the IvyDE works with Ivy 2.0 alpha 1 on
eclipse 3.3, even if I haven't done much tests. We will still need to make
an IvyDE release with one of the upcoming Ivy release (but releasing at ASF
is not a light process) to test it more carefully with one Ivy version and
several Eclipse versions to make sure it is fully compatible.

Any incompatibility feedback is welcome though, and will be considered with
the highest priority.

Xavier

--
> Thanks,
> Aaron
>



-- 
Xavier Hanin - Independent Java Consultant
Creator of Ivy, xooki and xoocode.org
More about me: http://xhab.blogspot.com/

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message