Hi Chas,
the ivy-3.0.5.xml file needs to list the dependencies for Hibernate.

Ivy configuration files exist for many open source projects, see http://www.jaya.free.fr/ivyrep/ for the home page.

This link will get you to the current sandbox version of Hibernate http://opensvn.csie.org/ivyrepsandbox/hibernate/hibernate/

Cheers,
Steve


Chas Douglass <chas.douglass@gmail.com>

07/02/2007 08:02 AM
Please respond to
ivy-user@incubator.apache.org

To
ivy-user@incubator.apache.org
cc
Subject
Re: New user, no transitive dependencies





-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

I don't know about "repository".  The build output says it found
"hibernate | hibernate | 3.0.5 in public"

In my cache directory, the ivy-3.0.5 file does not contain any
dependency statements.  Should it?

Chas