ant-ivy-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gilles Scokart" <gscok...@gmail.com>
Subject 1.4.1 incompatibility with 1.4.0 ?
Date Fri, 24 Nov 2006 10:49:32 GMT
 
I just migrated to 1.4.1 (I know, it is late).
 
My project is a mutli-module project.  The first module build correctly.
But when I build the second one, I got the next error :
 
build_base.xml:203: impossible to publish artifacts for [ XXXX | core |
<mailto:working@XXXX> working@XXXX ]: impossible to deliver [ XXXX | core |
<mailto:working@XXXX> working@XXXX ]: java.lang.IllegalStateException: bad
ivy file in cache for [ XXXX | core |  <mailto:working@XXXX> working@XXXX ]:
please clean and resolve again
 
 
My build perform successfully the resolve.  I retried, and I always get the
same result.
 
 
If I delete the cache and go back to my 1.4.0 version, the problem disapear.
 
Did anyone have an idea of where to serach for a solution?

SCOKART Gilles

FUJITSU
Mommaertslaan 16a, B-1831 Diegem
Mob: +32 486 30 75 58
E-mail:  <mailto:gilles.scokart@be.fujitsu.com>
gilles.scokart@be.fujitsu.com
Web:  <http://www.fujitsu.com/be/> http://www.fujitsu.com/be/ 

 

 

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message