ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] vgoncharenko opened a new pull request #1: Fix issue ant-antlibs-common submodule not found
Date Mon, 17 Dec 2018 08:40:03 GMT
vgoncharenko opened a new pull request #1: Fix issue ant-antlibs-common submodule not found
URL: https://github.com/apache/ant-antlibs-props/pull/1
 
 
   Hello, today during installation of this project I have faced an issue like that:
   
   + git submodule init
   Submodule 'common' (https://git-wip-us.apache.org/repos/asf/ant-antlibs-common.git) registered
for path 'common'
   + git submodule update
   Cloning into '/tmp/props/common'...
   fatal: repository 'https://git-wip-us.apache.org/repos/asf/ant-antlibs-common.git/' not
found
   fatal: clone of 'https://git-wip-us.apache.org/repos/asf/ant-antlibs-common.git' into submodule
path '/tmp/props/common' failed
   Failed to clone 'common'. Retry scheduled

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
users@infra.apache.org


With regards,
Apache Git Services

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message