ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From twogee <...@git.apache.org>
Subject [GitHub] ant-ivy issue #68: Why no new Ivy version yet?
Date Thu, 01 Mar 2018 21:07:02 GMT
Github user twogee commented on the issue:

    https://github.com/apache/ant-ivy/pull/68
  
    What's missing?
    
    ```
    $ java -jar build/artifact/jars/ivy.jar -dependency io.playn playn-java-lwjgl 2.0
    :: loading settings :: url = jar:file:/Users/gintas/Projects/ant-ivy-asf/build/artifact/jars/ivy.jar!/org/apache/ivy/core/settings/ivysettings.xml
    :: resolving dependencies :: io.playn#playn-java-lwjgl-caller;working
    	confs: [default]
    	found io.playn#playn-java-lwjgl;2.0 in public
    	found io.playn#playn-java-base;2.0 in public
    	found io.playn#playn-core;2.0 in public
    	found com.samskivert#pythagoras;1.4.3 in public
    	found com.threerings#react;1.5.3 in public
    	found com.googlecode.soundlibs#mp3spi;1.9.5-1 in public
    	found com.googlecode.soundlibs#jlayer;1.0.1-1 in public
    	found com.googlecode.soundlibs#tritonus-share;0.3.7-1 in public
    	found org.java-websocket#Java-WebSocket;1.3.0 in public
    	found org.lwjgl#lwjgl;3.1.2 in public
    	found org.lwjgl#lwjgl-opengl;3.1.2 in public
    	found org.lwjgl#lwjgl-glfw;3.1.2 in public
    	found junit#junit;4.12 in default
    	found org.hamcrest#hamcrest-core;1.3 in default
    
    ```


---

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message