ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: Issues with Downloading Ant's dependencies
Date Sat, 03 Feb 2018 15:37:53 GMT
On 2018-02-03, Stefan Bodewig wrote:

> Hi all

> I'm starting to cut the releases and wanted to make sure I build against
> the latest dependency updates.

> When running "ant -f fetch.xml -Ddest=optional" on the 1.9.x branch I
> end up with

...

> | Unable to resolve artifact: Missing:
> | ----------
> | 1) javax.media:jai-core:jar:1.1.3

the jar simply is not available from Maven central (only the POM). I
found it (and jai-codec) in
https://nexus.geomatys.com/#browse/browse/components:geotoolkit - and
this seems to indicate the groupId for jai-codec should be javax.media
rather than com.sun.media.

I'll now go ahead with what I've got and leave cleaning this up properly
for the next release :-)

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message