ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From twogee <...@git.apache.org>
Subject [GitHub] ant pull request #53: Optional libraries for Ant 1.10
Date Tue, 19 Dec 2017 19:06:36 GMT
GitHub user twogee opened a pull request:

    https://github.com/apache/ant/pull/53

    Optional libraries for Ant 1.10

    A bit unsure about JRuby: should we stay with 1.7 for a while or go for 9? In any case,
would jruby-core be sufficient, or should jruby-stdlib be added, too?

You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/twogee/ant master

Alternatively you can review and apply these changes as the patch at:

    https://github.com/apache/ant/pull/53.patch

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #53
    
----
commit 9374be377732e3cd3038fc15aa735171f83d13cd
Author: twogee <g.grigelionis@gmail.com>
Date:   2017-12-19T19:01:28Z

    Optional libraries for Ant 1.10

----


---

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message