ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From twogee <...@git.apache.org>
Subject [GitHub] ant issue #53: Optional libraries for Ant 1.10
Date Sun, 24 Dec 2017 10:47:22 GMT
Github user twogee commented on the issue:

    https://github.com/apache/ant/pull/53
  
    I assumed that the intention of fetch.xml is to provide something usable in runtime rather
than at compile time. Nevertheless, I'd rather leave JRuby as it is, since the newer versions
have a lot of dependencies.
    
    WRT Commons Net, what kind of changes may be troublesome? The change log states that 3
is binary compatible with 2 (some extraneous exceptions were removed). While we're at that,
perhaps 1.9.x branch should use 2.2 (the official Java 5 release)?


---

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message