ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bodewig <...@git.apache.org>
Subject [GitHub] ant issue #50: Use newer Maven Ant tasks
Date Sun, 10 Dec 2017 08:48:21 GMT
Github user bodewig commented on the issue:

    https://github.com/apache/ant/pull/50
  
    Thank you.
    
    The junit 4 situation is a bit weird, even more than I recalled it to be. I didn't remember
us stripping classes from the jar and don't think this is true for the 4.11 jar in our repo
right now (I think we currently rely on junit3 being on the classpath first). I wouldn't bother
trying to strip classes in fetch.xml.
    
    We probably need both licenses for JUnit as 3.8.2 sill uses the CPL.
    
    Oh my. Sorry for being a pain.


---

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message