ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From twogee <...@git.apache.org>
Subject [GitHub] ant issue #50: Use newer Maven Ant tasks
Date Sat, 09 Dec 2017 17:10:20 GMT
Github user twogee commented on the issue:

    https://github.com/apache/ant/pull/50
  
    Sorry about the whitespace -- I can separate all "drive-by" changes into a commit on its
own.
    
    Could you please elaborate on having both JUnit 3 and 4? JUnit 4 is Java 5 compatible,
and most test cases are migrated to JUnit 4 anyway. If you agree that JUnit 3 is superfluous,
then perhaps needs.junit4 property could be removed from build.xml?


---

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message