ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dominique Devienne <ddevie...@gmail.com>
Subject Re: [VOTE] Increase minimum Java version for Ivy to Java7
Date Fri, 19 May 2017 10:20:06 GMT
On Fri, May 19, 2017 at 7:25 AM, Jan Matèrne <jan@materne.de> wrote:

> As discussed on this mailing list [1] we should increase the minimum Java
> version [2] from current (Ivy-2.4.0) Java5 to Java 7 (Ivy-2.5.0).
>

+1. --DD

PS: Ivy already has trouble attracting dev attention, so I feel we should
let those making the effort
to work on it not have to jump through hoops by supporting a mostly
obsolete Java5.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message