ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jan Matèrne (jhm) <apa...@materne.de>
Subject [RESULT] [VOTE] Increase minimum Java version for Ivy to Java7
Date Mon, 29 May 2017 11:15:43 GMT
[RESULT] [VOTE] Increase minimum Java version for Ivy to Java7

Here is the result of the vote to increase the minimum Java
version from current (Ivy-2.4.0) Java5 to Java 7 (Ivy-2.5.0):

+1:
  Jan (binding)
  Jaikiran (non-binding)
  Gintautas (non-binding)
  Nicolas (binding)
  Dominique (binding)

-0:
  Maarten (binding)


So the vote passed and we can use Java7 from now.


Jan


> As discussed on this mailing list [1] we should increase the minimum
> Java version [2] from current (Ivy-2.4.0) Java5 to Java 7 (Ivy-2.5.0).
> Decisions whether to increase to Java8 after that release should be
> make after that release.
> According to the bylaws [3] this vote is open for one week (until
> 26.05.2017).
> 
> 
> [1]
http://mail-archives.apache.org/mod_mbox/ant-dev/201705.mbox/ajax/%3C87415C1
F-5EFF-4C81-8078-0276CC21A8ED%40gmail.com%3E 
> [2] http://ant.apache.org/ivy/history/latest-milestone/compatibility.html
> [3] http://ant.apache.org/bylaws.html 


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message