ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gintautas Grigelionis <g.grigelio...@gmail.com>
Subject Re: VOTE Retire IvyDE
Date Wed, 07 Dec 2016 18:56:20 GMT
I decided to take a quick look at the build process and it's not broken per
se, rather it's hardcoded to Eclipse SDK 3.7.1 foe Win32. I would like to
make the process to adapt to the build platform. Any suggestions for a
reasonable Eclipse baseline? Should we target Java 8, that would be 4.5 (or
maybe even 4.5.2).
‚Äč
Gintas

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message