ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jan Matèrne (jhm) <apa...@materne.de>
Subject AW: ant git commit: <setpermission> requires Ant 1.10+. For the (nightly) build it is not that important.
Date Fri, 20 May 2016 10:57:56 GMT
> > <setpermission> requires Ant 1.10+. For the (nightly) build it is not
> that important.
> 
> Shouldn't the nightly builds just use the bootstrapped version of Ant
> rather than an installed one?

Yeah, but playing with the Jenkins config requires lot of time as the
current load is huge ...
Have to rework here ...

Jan



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message