ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: Returning CAB file support to ANT
Date Sun, 03 Apr 2016 05:32:42 GMT
On 2016-04-03, Gary M wrote:

> For the cab.java file, I'll test for MakeCab then cabarc. If neither are
> found, fail with a meaningful error message.

Sounds good!

> I'm shooting for non-Ivy at the moment based on immediate needs.

Since you're changes haven't got any dependencies other than Java itself
there is no need for Ivy at all.

I forgot to mention: if you want your changes to go into 1.9.x then
Java5 compatibility is required (the existing code looks like Java 1.1)
- for 1.10.x you could use Java8.

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message