ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: [RESULT] Adopt Java8 as Baseline for 1.10 on master Branch
Date Sun, 27 Mar 2016 09:04:46 GMT
On 2016-03-26, Jan Matèrne (jhm) wrote:

> * create a branch 1.9.x that we use for Java5 compatible maintenance
>   releases
> * create Jenkins Matrix Build: win/linux java5-8
> * change the version number of the master branch to 1.10.0alpha
>   (-SNAPSHOT, whatever) and make Java8 the new baseline for that
> * change current Jenkins Matrix Job to use: win/linux + java8+9 (if
> available)
> * update Gump job to use Java8+Ant1.10.x
> * update faq#javaversion
> * maybe add a note on a prominent place?

all of them should have been done already.

> * create Gump Job Java5+Ant1.9.x

Hasn't been done since Gump runs on Java8 only.

Cheers

        Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message