ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: [RESULT] Adopt Java8 as Baseline for 1.10 on master Branch
Date Mon, 28 Mar 2016 09:20:13 GMT
On 2016-03-26, Stefan Bodewig wrote:

> The Java8 build on Windows fails. It always did but was disabled, the
> comment was "Java8 cannot be installed on Windows"

This one is running right now - OpenJDK isn't available but Oracle JDK
is. The trick was to use "latest1.8" rather than "jdk 1.8". Oh my.

I'll make a similar change to the 1.9.x Jenkins build.

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message