ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jan Matèrne (jhm) <apa...@materne.de>
Subject Jenkins
Date Tue, 02 Dec 2014 20:57:42 GMT
I changed the used Java version for the Jenkins job from 1.5 to 1.6 because
the last few builds failed due a UnsupportedClassVersion error.

https://builds.apache.org/job/Ant_BuildFromPOMs

 

This was easier than searching which of the jars was 1.6+ based ;)

/home/jenkins/tools/java/latest1.6/bin/java -Xmx2g -Xms256m
-XX:MaxPermSize=512m -cp
/home/jenkins/jenkins-slave/maven3-agent.jar:/home/jenkins/jenkins-slave/too
ls/hudson.tasks.Maven_MavenInstallation/Maven_3.0.5/boot/plexus-classworlds-
2.4.jar org.jvnet.hudson.maven3.agent.Maven3Main
/home/jenkins/jenkins-slave/tools/hudson.tasks.Maven_MavenInstallation/Maven
_3.0.5 /x1/jenkins/jenkins-slave/slave.jar
/home/jenkins/jenkins-slave/maven3-interceptor.jar
/home/jenkins/jenkins-slave/maven3-interceptor-commons.jar 47896

 

 

Jan


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message