ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: Ivy-test jobs configuration in jenskins
Date Tue, 19 Aug 2014 15:49:40 GMT
On 2014-08-18, Jean-Louis Boudart wrote:

> Looks like ivy-tests can't run on ubuntu nodes as it try to use ant-1.7
> which is not installed there.

Do you really need Ant 1.7 or would a later version do?  I don't think
anybody of us has karma to install software on the build slaves, but it
can certainly be done.

> Can someone with sufficient karma fix this ?
> I even can't update configuration of the job :/

For the last part, have you gone through the steps necessary to create a
Jenkins account:
http://wiki.apache.org/general/Jenkins#How_do_I_get_an_account ?

"steps" is really just a single step any PMC chairman can perform (I
happen to be one) and you are required to subscribe to a few lists.

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message