ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jan Matèrne (jhm) <apa...@materne.de>
Subject AW: Build failed in Jenkins: Ivy-tests » JDK 1.5 (latest),Ubuntu #120
Date Tue, 19 Aug 2014 06:33:49 GMT
Changed the configuration from "Ant 1.7.0" to "Ant latest".
--> same problem on Windows

Changed Ant to "Standard"
--> dont find "ant.bat"

changed to "ant-1.9.3"
--> build runs fine
https://builds.apache.org/job/Ivy-tests/jdk=JDK%201.5%20%28latest%29,label=Windows/lastBuild/console

The Ubuntu build is waiting for the next executor.


Ant 1.9.4 is not available in the configuration dialog.


Jan

> -----Ursprüngliche Nachricht-----
> Von: Apache Jenkins Server [mailto:jenkins@builds.apache.org]
> Gesendet: Montag, 18. August 2014 19:58
> An: notifications@ant.apache.org
> Betreff: Build failed in Jenkins: Ivy-tests » JDK 1.5 (latest),Ubuntu
> #120
> 
> See <https://builds.apache.org/job/Ivy-
> tests/jdk=JDK%201.5%20(latest),label=Ubuntu/120/changes>
> 
> Changes:
> 
> [jeanlouis.boudart] Minor change in pomModuleDescriptor, we expect to
> set extraInfo if key doesn't exist
> 
> ------------------------------------------
> Started by upstream project "Ivy-tests" build number 120 originally
> caused by:
>  Started by upstream project "Ivy" build number 493  originally caused
> by:
>   Started by user jlboudart
> Building remotely on ubuntu-1 (Ubuntu ubuntu) in workspace
> <https://builds.apache.org/job/Ivy-
> tests/jdk=JDK%201.5%20(latest),label=Ubuntu/ws/>
> Cloning the remote Git repository
> Cloning repository https://git-wip-us.apache.org/repos/asf/ant-ivy.git
>  > git init <https://builds.apache.org/job/Ivy-
> tests/jdk=JDK%201.5%20(latest),label=Ubuntu/ws/>
> Fetching upstream changes from https://git-wip-
> us.apache.org/repos/asf/ant-ivy.git
>  > git --version
>  > git fetch --tags --progress https://git-wip-
> us.apache.org/repos/asf/ant-ivy.git +refs/heads/*:refs/remotes/origin/*
>  > git config remote.origin.url https://git-wip-
> us.apache.org/repos/asf/ant-ivy.git
>  > git config remote.origin.fetch +refs/heads/*:refs/remotes/origin/*
>  > git config remote.origin.url https://git-wip-
> us.apache.org/repos/asf/ant-ivy.git
> Cleaning workspace
>  > git rev-parse --verify HEAD
> No valid HEAD. Skipping the resetting
>  > git clean -fdx
> Fetching upstream changes from https://git-wip-
> us.apache.org/repos/asf/ant-ivy.git
>  > git fetch --tags --progress https://git-wip-
> us.apache.org/repos/asf/ant-ivy.git +refs/heads/*:refs/remotes/origin/*
> Checking out Revision a6b9ca3f71d44dbe2562e13d63e4b30fcaccdf50
> (origin/master)  > git config core.sparsecheckout  > git checkout -f
> a6b9ca3f71d44dbe2562e13d63e4b30fcaccdf50
>  > git rev-list db5101c2334417462ece6bad55952f9964da79e6
>  > git remote
>  > git submodule init
>  > git submodule sync
>  > git config --get remote.origin.url
>  > git submodule update --init --recursive
> FATAL: Cannot find executable from the chosen Ant installation "Ant
> 1.7.0"
> Build step 'Invoke Ant' marked build as failure Recording test results


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message