ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicolas Lalevée <nicolas.lale...@hibnet.org>
Subject Re: Java version of Ivy/IvyDE
Date Wed, 04 Sep 2013 17:38:26 GMT
So there is a consensus about IvyDE requiring Java 6. I suggest that it will take effect after
the next release, which I intend to propose soon.

And there is a consensus about dropping Java 1.4 support for Ivy.

Since I have not proposed every kind of answer to the question, especially the solution suggested
by Maarten, I consider the discussion still open about Ivy requiring Java 5 or Java 6.

I like the argument raised by Maarten, that Ivy should follow Ant requirements. Do anybody
objects ? Do somebody think we should drop support of Java 5 ?

Nicolas

Le 3 sept. 2013 à 12:04, Jean-Louis Boudart <jeanlouis.boudart@gmail.com> a écrit
:

> So what do you think ?
>> [ ] we should continue to support Java 1.4
>> [ ] we should make Ivy and IvyDE require Java 5
>> [x] we should make Ivy and IvyDE require Java 6
>> 
> 
> 
> -- 
> Jean Louis Boudart
> <http://ant.apache.org/easyant/>


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message