ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: JUnit4 requirement
Date Thu, 04 Apr 2013 15:04:07 GMT
On 2013-04-03, Jesse Glick wrote:

> On 04/03/2013 12:14 AM, Stefan Bodewig wrote:
>> I don't really have an opinion myself whether we still want to
>> support JUnit 3.x or not.

> To be clear, we absolutely need to support 3.x *tests*.

In that case I'd be in favor of reverting my commit and making sure
Ant's ant-junit.jar is buildable without JUnit 4.x.

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message