ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Antoine Levy Lambert <anto...@gmx.de>
Subject Re: [VOTE] Ant 1.9.0 release [2nd attempt]
Date Fri, 08 Mar 2013 22:10:44 GMT
Hello Bruce,

the WHATSNEW is included in the bin and the src package so to change it a new vote would be
required. In fact a new build would be required.

You can veto the release if it matters that much to you and I would then have to drop and
recreate the 1.9.0 label and do a new build.

Otherwise, we can include the mention that the new release requires Java 1.5 in the README.html
and in the emails sent to announce the release, as well as on the Ant web site.

Regards,

Antoine


On Mar 8, 2013, at 3:49 PM, Bruce Atherton wrote:

> Good catch, Jesse. I have to admit I find the lack of a mention of requiring Java 5 troubling.
That is definitely a difference people are going to care about.
> 
> Is it possible to sneak that edit in to the WHATSNEW file (in both the bin and src packages)
without a whole new revote?
> 
> On 13-03-08 06:55 AM, Jesse Glick wrote:
>> “Changes that could break older environments” fails to list the Java 5 requirement!
>> 
>> Typo in WHATSNEW: “NullPointerExcpetion”
>> 
>> Otherwise, +1.
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
> For additional commands, e-mail: dev-help@ant.apache.org
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message