ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Java5 move and Jenkins
Date Sat, 03 Mar 2012 05:15:00 GMT
Hi all,

before we can start using Java5 stuff in trunk, we need to disable the
JDK 1.4 build in Jenkins and replace it with a Java5 build (if there
isn't one already).  It may be worthwhile to have a 1.4 build for the
1.8.x branch if we ever intend to create 1.8.4, but this can wait.

Can anybody with proper Jenkins karma for Ant please change the config?

Thanks

        Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message