ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jesse Glick <jesse.gl...@oracle.com>
Subject Re: [VOTE] Drop JDK 1.4 after 1.8.3
Date Tue, 31 Jan 2012 18:20:48 GMT
On 01/27/2012 05:29 PM, Maarten Coene wrote:
> +1 to drop JDK1.4 support for Ant 1.9, and after 1.8.3 is branched we permit trunk sources
to assume JDK5+

Agreed and sorry for not offering this as an option to begin with. So let us assume with a
+1 that if there is any demand for a 1.8.4 supporting JDK 1.4, we svn cp 
https://svn.apache.org/repos/asf/ant/core/tags/ANT_183 https://svn.apache.org/repos/asf/ant/core/branches/ANT_18_BRANCH
and backport selected fixes there.


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message