ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: IvyDE updatesite and the cleanup of www.apache.org/dist
Date Mon, 26 Sep 2011 04:04:02 GMT
On 2011-09-25, Nicolas Lalevée wrote:

> We currently have an "old-style" updatesite, supported be every
> Eclipse 3.x version. We should migrate it to a "P2" updatesite to
> support our requirement, but P2 is only supported by Eclipse 3.5 or
> superior.

While I'm not an Eclipse user myself (and don't like to trust magic
in-IDE installations anyway) I can easily imagine developers being
forced to use older versions by corporate policies.

> I suggest we change our updatesite to be P2 only, thus requiring
> Eclipse 3.5. But for those who still have an Eclipse 3.4, they will
> still be able to install IvyDE, but the manual way [2].

Could there be some way to provide an additional 3.2 compatible page
that only linked to the old releases at archives.a.o?  And a page for
3.4 that only installs the latest version from the mirror network.

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message