ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Nellis <>
Subject Ant Plugins - ant version compatibility
Date Mon, 20 Jun 2011 13:40:23 GMT

I am investigating how to determine whether an Ant plugin, 
built with Ant 1.8.1, will work with Ant 1.8.2.

Is there a statement that indicates that this is supported, 
or is there a requirement that an Ant plugin must be compiled 
with 1.8.2 in order to work, and will then work with past 
versions, or do I just need to test it to see if it works?


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message