ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jesse Glick <jesse.gl...@oracle.com>
Subject Re: Ant Plugins - ant version compatibility
Date Mon, 20 Jun 2011 14:28:26 GMT
On 06/20/2011 09:40 AM, Michael Nellis wrote:
> I am investigating how to determine whether an Ant plugin,
> built with Ant 1.8.1, will work with Ant 1.8.2.

Do you mean an Ant task? Generally it should work this (not the reverse of course), though
specific incompatibilities ought to be mentioned in the changelog.


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message