ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jesse Glick <jesse.gl...@oracle.com>
Subject Re: warning: 'includeantruntime' was not set
Date Fri, 20 Aug 2010 13:26:58 GMT
On 08/19/2010 11:19 AM, Chet Hosey wrote:
> Perhaps the <project> tag could be given a "behavior" attribute

Note that there is the <antversion> condition which lets you enforce a minimum version
of Ant, but this is procedural rather than declarative so Ant cannot tell what 
version of Ant your script expects to be using and adjust its own behavior accordingly. I
had long ago suggested a version attribute on <project> but the response was the 
new condition - more flexible for the user but unusable for this purpose.


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message