ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jon Stevens <latch...@gmail.com>
Subject Re: binary download cgi is broken
Date Sun, 29 Aug 2010 18:04:07 GMT
Yea, I emailed the members@apache list and finally someone paid attention.

jon


On Sun, Aug 29, 2010 at 12:36 AM, Conor MacNeill <conor@apache.org> wrote:

> I've just tried it and it worked for me so I presume whatever was up
> has been corrected.
>
> Conor
>
>
> On Sun, Aug 29, 2010 at 08:21, Mark Salter <marksalter@talktalk.net>
> wrote:
> > On 28/08/2010 22:39, Jon Stevens wrote:
> >> http://ant.apache.org/bindownload.cgi
> >>
> >> no way to download ant.
> >>
> > Source and manual download links exhibit same result:-
> >
> > Internal Server Error
> >
> > The server encountered an internal error or misconfiguration and was
> > unable to complete your request.
> >
> > Please contact the server administrator, webmaster@apache.org and inform
> > them of the time the error occurred, and anything you might have done
> > that may have caused the error.
> >
> > More information about this error may be available in the server error
> log.
> > Apache/2.3.8 (Unix) mod_ssl/2.3.8 OpenSSL/1.0.0a Server at
> > ant.apache.org Port 80
> >
> >
> > --
> > Mark
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
> > For additional commands, e-mail: dev-help@ant.apache.org
> >
> >
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
> For additional commands, e-mail: dev-help@ant.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message