ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matt Benson <gudnabr...@gmail.com>
Subject Re: warning: 'includeantruntime' was not set
Date Wed, 18 Aug 2010 18:27:27 GMT

On Aug 18, 2010, at 12:56 PM, Jesse Glick wrote:

> On 08/18/2010 12:31 PM, Matt Benson wrote:
>> require those running such ancient buildfiles
> 
> Unfortunately they need not be so ancient. I have come across more than one build.xml
from an actively developed project which just assumed that sources could be compiled against
org.apache.tools.ant.** without doing anything. Of course fixing such a script is easy if
you know what is wrong, but the authors (or new maintainers) may not know what to do when
a new Ant release breaks their build.
> 

Okay, maybe "ancient" was a poor choice of words, but I would still guess that more builds
than not DON'T need to compile against Ant itself.

-Matt

> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
> For additional commands, e-mail: dev-help@ant.apache.org
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message