ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maarten Coene <maarten_co...@yahoo.com>
Subject Re: [VOTE] IvyDE 2.1.0 Release
Date Mon, 16 Aug 2010 08:54:38 GMT
+1

Tested with Eclipse 3.7M1 and I didn't enounter any problem so far...

Maarten



----- Original Message ----
From: Nicolas Lalevée <nicolas.lalevee@hibnet.org>
To: Ant Developers List <dev@ant.apache.org>
Sent: Wed, August 11, 2010 11:03:45 AM
Subject: [VOTE] IvyDE 2.1.0 Release

I have built a release candidate for IvyDE 2.1.0

From the last release attempt:
* the notice files and tgz/tar.gz are fixed now
* as you may have noticed, I have integrated a quite minor patch: IVYDE-249
* in the generation of the updatesite, not only IvyDE 2.1.0 was integrated, 
but the plugin integrating Ivy 2.2.0.rc1 with Ant in Eclipse was also 
generated (it wasn't included in the last release of Ivy). So we are voting 
for it too.

You can download the distribution from this URL: 
http://people.apache.org/~hibou/ivyde-2.1.0/

And a staging update site has been setup there: 
http://people.apache.org/~hibou/staging/updatesite

Do you vote for the release of these binaries?

[ ] Yes
[ ] No

Regards,
Nicolas

[1] https://issues.apache.org/jira/browse/IVYDE-249

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


      

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message