ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: AntLib compress
Date Wed, 31 Mar 2010 06:24:00 GMT
On 2010-03-31, <Jan.Materne@rzf.fin-nrw.de> wrote:

>>> I found that the Antlib compress requires commons-compress
>>> in version 1.1.

>>> But where to that that?

>> Build it yourself, sorry I don't have any better idea.

> I dont want to build all the transitive dependencies :-O

There shouldn't be any.

Commons Compress has no dependencies at all, everything that gets
downloaded when building Commons Compress (i.e. three versions of Ant
among other things) is only due to the Maven plugins used by Commons.

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message