ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jon Schneider <jkschnei...@gmail.com>
Subject Re: IvyDE 2.1.0 Release [VOTE]
Date Fri, 26 Feb 2010 13:27:42 GMT
Nicholas,

The solution to this problem is unclear to me.  Do we not have the same
problem we had with the zest library?

Jon

On Thu, Feb 25, 2010 at 4:39 PM, Maarten Coene <maarten_coene@yahoo.com>wrote:

> I don't know how many Eclipse users won't have this XML editor plugin?
> I didn't do anything special, I only installed the "Eclipse Classic"
> package which doesn't seem to have this plugin.
>
> If the fix is trivial, maybe it's worth to create the release again? It
> would certainly help people like me upgrading their IvyDE plugin.
>
> Maarten
>
>
>
>
> ----- Original Message ----
> From: Nicolas Lalevée <nicolas.lalevee@hibnet.org>
> To: Ant Developers List <dev@ant.apache.org>
> Sent: Thu, February 25, 2010 5:46:10 PM
> Subject: Re: IvyDE 2.1.0 Release [VOTE]
>
> On Wed, 24 Feb 2010 13:54:01 -0800 (PST), Maarten Coene
> <maarten_coene@yahoo.com> wrote:
> > Tried to install IvyDE 2.1.0 from your staging update site and got the
> > following error:
> >
> > Cannot complete the install because one or more required items could not
> > be found.
> >   Software currently installed: Apache IvyDE
> >   2.1.0.final-201002110838-RELEASE
> (org.apache.ivyde.feature.feature.group
> >   2.1.0.final-201002110838-RELEASE)
> >   Missing requirement: IvyDE Eclipse Plug-in
> >   2.1.0.final-201002110838-RELEASE (org.apache.ivyde.eclipse
> >   2.1.0.final-201002110838-RELEASE) requires 'bundle
> >   org.eclipse.wst.xml.core 0.0.0' but it could not be found
> >   Cannot satisfy dependency:
> >     From: Apache IvyDE 2.1.0.final-201002110838-RELEASE
> >     (org.apache.ivyde.feature.feature.group
> >     2.1.0.final-201002110838-RELEASE)
> >     To: org.apache.ivyde.eclipse [2.1.0.final-201002110838-RELEASE]
>
> Hum... it seems that now you must have the Eclipse XML editor installed. I
> haven't seen that as I always have one installed. It was introduced to
> automatically install Ivy's xsd into Eclipse's catalog.
> I think the fix will be quite trivial. Should we roll a release again ?
>
> By the way Jon, you haven't updated your staging updatesite with the fix I
> have checked in.
>
>
> Nicolas
>
>
>
> >
> > Maarten
> >
> >
> >
> > ----- Original Message ----
> > From: Jon Schneider <jschneider@apache.org>
> > To: Ant Developers List <dev@ant.apache.org>
> > Sent: Wed, February 24, 2010 8:58:20 PM
> > Subject: IvyDE 2.1.0 Release [VOTE]
> >
> > The final IvyDe 2.1.0 release has been built.
> >
> > You can download the distribution from this URL:
> > http://people.apache.org/~jschneider/ivyde-2.1.0/
> >
> > And a staging update site has been setup here:
> > http://people.apache.org/~jschneider/staging/updatesite/
> >
> > Do you vote for the release of these binaries?
> >
> > [ ] Yes
> > [ ] No
> >
> > Regards,
> >
> > Jon
> >
> >
> >
> >
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
> > For additional commands, e-mail: dev-help@ant.apache.org
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
> For additional commands, e-mail: dev-help@ant.apache.org
>
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
> For additional commands, e-mail: dev-help@ant.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message