ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Antoine Levy Lambert <anto...@gmx.de>
Subject Re: [PROPOSAL] Release Compress Antlib 1.0
Date Thu, 11 Feb 2010 13:24:17 GMT
Hello Stefan,

I have just done a svn checkout of the compress antlib.

I have 2 first questions :

- do we really want to run javac with the source and target options set 
to 1.2 ? I see that commons-compress itself requires at least 1.4.

- what is the easiest way for lazy people [me for instance] to open the 
compress antlib in eclipse with the dependent jars at a proper place so 
that you can see all imports resolved ?

Regards,

Antoine

Stefan Bodewig wrote:
> Hi all,
>
> I've tagged the current trunk of the compress antlib and plan to build a
> release from it and propose a vote.
>
> The Antlib will require Ant 1.8.x and Commons Compress.  Commons
> Compress 1.0 is known to have some issues (in particular for the ar and
> cpio classes) but I wouldn't want to wait for a new release of it since
> there are enough open JIRA issues for it that the next release may be
> months away.
>
> Unless anybody stops me I intend to go ahead with the release process
> over the next few days.
>
> Stefan
>   


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message