ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maarten Coene <maarten_co...@yahoo.com>
Subject Re: IvyDE 2.1.0 Release [VOTE]
Date Wed, 24 Feb 2010 21:54:01 GMT
Tried to install IvyDE 2.1.0 from your staging update site and got the following error:

Cannot complete the install because one or more required items could not be found.
  Software currently installed: Apache IvyDE 2.1.0.final-201002110838-RELEASE (org.apache.ivyde.feature.feature.group
2.1.0.final-201002110838-RELEASE)
  Missing requirement: IvyDE Eclipse Plug-in 2.1.0.final-201002110838-RELEASE (org.apache.ivyde.eclipse
2.1.0.final-201002110838-RELEASE) requires 'bundle org.eclipse.wst.xml.core 0.0.0' but it
could not be found
  Cannot satisfy dependency:
    From: Apache IvyDE 2.1.0.final-201002110838-RELEASE (org.apache.ivyde.feature.feature.group
2.1.0.final-201002110838-RELEASE)
    To: org.apache.ivyde.eclipse [2.1.0.final-201002110838-RELEASE]

Maarten



----- Original Message ----
From: Jon Schneider <jschneider@apache.org>
To: Ant Developers List <dev@ant.apache.org>
Sent: Wed, February 24, 2010 8:58:20 PM
Subject: IvyDE 2.1.0 Release [VOTE]

The final IvyDe 2.1.0 release has been built.

You can download the distribution from this URL:
http://people.apache.org/~jschneider/ivyde-2.1.0/

And a staging update site has been setup here:
http://people.apache.org/~jschneider/staging/updatesite/

Do you vote for the release of these binaries?

[ ] Yes
[ ] No

Regards,

Jon



      

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message